System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Playfab is experiencing server allocation failures

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Mar 18, 2021 - 16:07 PDT

Investigating

Issue is being root caused.
Posted Mar 18, 2021 - 16:00 PDT
This incident affected: Multiplayer Game Servers 2.0 (Legacy Multiplayer Servers API (Thunderhead)).