Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Playstream Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 17, 2019 - 12:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 17, 2019 - 12:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 17, 2019 - 11:52 PDT
Investigating
Some of our Playstream messages are currently not being processed - we are actively investigating.
Posted 6 months ago. Apr 17, 2019 - 11:27 PDT
This incident affected: PlayStream (Event Processing).