System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues - EastUS
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 13:29 PDT
Identified
Multiplayer servers are experiencing issues. The issue is due to the outage in Azure. We are monitoring the issue.
Posted Jun 05, 2020 - 11:27 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).