System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delayed processing for redemption APIs for Google and Apple
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 16, 2024 - 15:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 14:47 PDT
Identified
Processing of granting through redemption APIs and inventory integration is delayed for Apple and Google. The problem has been identified and a fix is on the way.
Posted May 16, 2024 - 13:21 PDT
This incident affected: API (Economy (V2), Inventory).