System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy V2 APIs SLA degradation

Incident Report for PlayFab

Resolved

This incident has been resolved
Posted Sep 04, 2024 - 16:07 PDT

Investigating

We are currently investigating an issue with Economy V2 APIs
Posted Sep 04, 2024 - 08:38 PDT
This incident affected: API (Economy (V2)).