System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Errors when creating or editing Data Connections

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 09:03 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 18:41 PST

Investigating

We are investigating an issue where customers may receive an error when using the PlayFab portal to create or edit a Data Connection for their title. Existing Data Connections are not impacted.
Posted Jan 24, 2025 - 17:13 PST
This incident affected: PlayStream (Data Connections).