Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
MultiPlayer Server uploading game assets APIs are failing
Incident Report for PlayFab
Resolved
Incident has been mitigated. Health checks have been positive over the last 30 minutes. Our team is continuing to monitor.
Posted 4 months ago. May 02, 2019 - 15:01 PDT
Identified
The issue has been identified as underlying network issue in Azure (https://azure.microsoft.com/en-us/status/). This failure is the root cause of the issue.
Posted 4 months ago. May 02, 2019 - 14:07 PDT
Investigating
APIs for uploading game assets is returning errors across all regions. We are tracking an underlying network issue in Azure (https://azure.microsoft.com/en-us/status/) which is the root cause of the failure.
Posted 4 months ago. May 02, 2019 - 13:54 PDT
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).