System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
EastUs issues with scaling
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 13:02 PDT
Investigating
A limited subset of customers will experience scaling issues in East Us, team is investigating
Posted Jun 10, 2022 - 12:46 PDT