System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer server capacity challenges in North Europe and East Asia
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 15:02 PDT
Monitoring
Titles may experience transient delays in Dv2 virtual machine creation for multiplayer server builds in North Europe, West Europe, and East Asia. Customers are encouraged to supply a list of regions when allocating servers and relying on PlayFab’s built-in regional fallback to mitigate these challenges. Fv2 virtual machines are not currently constrained.

PlayFab is working closely with Azure and other Microsoft groups to ensure the continuity of our cloud services during this global pandemic. For more information on these capacity challenges and Microsoft's response please see https://azure.microsoft.com/en-us/blog/update-2-on-microsoft-cloud-services-continuity/
Posted Apr 10, 2020 - 23:22 PDT
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).