System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Unexpected volumes of invalid traffic impacted a subset of the titles using PlayFab.

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Sep 17, 2023 - 19:31 PDT

Monitoring

We've mitigated the problematic traffic and we're monitoring to ensure the situation remains resolved.
Posted Sep 17, 2023 - 18:26 PDT

Update

We've identified anomalous traffic patterns exceeding operational limits and are currently taking steps to mitigate the impact of this invalid traffic on PlayFab. Some titles may experience service degradation as we continue to mitigate.
Posted Sep 17, 2023 - 17:49 PDT

Investigating

We are currently investigating this issue.

(The API service status was erroneously submitted as "Operational" on this event. It should have been a "Partial Outage" at the time of this update.)
Posted Sep 17, 2023 - 15:21 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).