Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
API Server Delays
Incident Report for PlayFab
Resolved
The leaderboard database servers upgrade is complete. Performance appears to have improved, but we are still monitoring.
Posted 5 months ago. Mar 28, 2019 - 10:50 PDT
Investigating
We're experiencing some degraded performance with our Leaderboard API. We are investigating.
Posted 5 months ago. Mar 28, 2019 - 09:48 PDT
This incident affected: API (Statistics and Leaderboards).