System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Some Authentication and Leaderboards APIs are impacted due to Facebook outage
Incident Report for PlayFab
Resolved
This incident is now resolved. Facebook availability has returned and our dependent APIs are up and running now.
Posted Oct 04, 2021 - 15:02 PDT
Identified
We're still seeing outages for our APIs that have a dependency on Facebook. We are closely tracking Facebook mitigation progress. At this time, we are confirming that the impacted API list includes:

LoginWithFacebook
LinkFacebook
GetFriendsList
GetFriendLeaderboard
GetFriendLeaderboardAroundPlayer
GetPlayFabIDsFromFacebookIDs
GetPlayFabIDsFromFacebookInstantGamesIds
LinkFacebookAccount
LinkFacebookInstantGamesId
LoginWithFacebookInstantGamesId
UnlinkFacebookAccount
UnlinkFacebookInstantGamesId

These are all APIs in the Authentication and Stats/Leaderboards area. There may also be some payment flows dependent on Facebook that are also impacted.
Posted Oct 04, 2021 - 12:58 PDT
Investigating
Due to an ongoing Facebook outage, we are experiencing outages for our APIs that have a dependency on Facebook APIs. Known impacted APIs include: LoginWithFacebook, LinkFacebook, GetFriendsList, GetFriendLeaderboard, and GetFriendLeaderboardAroundPlayer.
Posted Oct 04, 2021 - 10:17 PDT
This incident affected: API (Authentication, Statistics and Leaderboards).