System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream delay processing
Incident Report for PlayFab
Resolved
This issue is now resolved. Players are no longer experiencing delays in PlayStream processing.
Posted Feb 10, 2021 - 23:45 PST
Investigating
Less than 1% of players are experiencing delays in PlayStream processing of up to a maximum of 50 minutes. This will impact triggered actions and webhooks. No data data loss is observed at all.
Posted Feb 10, 2021 - 23:09 PST