System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Delay in data ingestion for customer tables
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:55 PDT
Investigating
An expired cert is causing a delay in data ingestion for customer's kusto tables. We are working to resolve issue and restore ingestion.
Posted Aug 08, 2022 - 16:40 PDT
This incident affected: API (Data).