System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Partial outage for Economy V2 affecting Catalog APIs and Inventory APIs

Incident Report for PlayFab

Resolved

Migration is completed and incident mitigation is complete
Posted May 21, 2025 - 16:43 PDT

Monitoring

Issue has been mitigated, we're monitoring for complete recovery
Posted May 21, 2025 - 16:28 PDT

Identified

The issue has been identified, it was due to migrations for service improvements, we are currently working on a fix
Posted May 21, 2025 - 16:17 PDT
This incident affected: API (Economy (V2)).