System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Title Daily Summary Report Emails Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 13:53 PST
Identified
Since October 21, Title Daily Summary Report email distribution has been delayed due to a backlog on our email service. As a result, emails from Oct 21-25 will not be sent and some subsequent emails are sending late. However, the daily reports are still available for all dates without delays in Game Manager.
Posted Nov 03, 2020 - 14:36 PST
This incident affected: Support and Documentation.