System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased 500s
Incident Report for PlayFab
Resolved
Errors have subsided. We are considering this incident resolved.
Posted Nov 29, 2023 - 14:57 PST
Investigating
We are continuing to investigate this issue.
Posted Nov 29, 2023 - 14:54 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2023 - 14:35 PST
Monitoring
We have successfully rolled back changes and have seen 500 errors subsiding and stability for the last 15 minutes. We will continue to monitor.
Posted Nov 29, 2023 - 14:32 PST
Investigating
We are experiencing a regression that caused an increase in 500s across most titles for most APIs in our recent deployment that was just rolled back. We are investigating the root cause.
Posted Nov 29, 2023 - 14:05 PST
This incident affected: API (Authentication, Cloud Script, Content, Data, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).