Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Virtual Currency From Purchase Bundle Not Showing Up For Player
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 14:05 PST
Monitoring
The impacted bundle purchases should have been fixed and virtual currency returned for all customers. Please let us know if there are further concerns.
Posted Dec 12, 2019 - 08:42 PST
Identified
Problem:
Virtual currency as part of a bundle purchase on the morning of Dec. 10th PDT is not reflected in the inventory.

This is not an ongoing problem, and customers are no longer affected after Dec. 10th.

Fix:
We have identified the impacted customers who made such purchases on the morning of Dec. 10th and will roll out a fix soon.

We will provide daily updates on our progress.
Posted Dec 11, 2019 - 18:12 PST
This incident affected: API (Inventory).