System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Update User Publisher Data APIs not functioning correctly
Incident Report for PlayFab
Resolved
When calling any Update User Publisher Data APIs existing key value's are not being updated, only new keys are able to have their value stored. We have identified the issue and rolling fixes out.
Posted Mar 15, 2021 - 15:05 PDT