System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Playstream Processor Significant Delays
Incident Report for PlayFab
Resolved
This incident has been resolved. All Playstream events should be caught up by now.
Posted Nov 12, 2020 - 12:10 PST
Monitoring
The issue has been mitigated. Errors have dropped to 0 and events have begun catching up. There may still be some delays.
Posted Nov 12, 2020 - 10:43 PST
Update
We are continuing to work with the upstream dependency to identify the issue.
Posted Nov 12, 2020 - 09:35 PST
Update
We are continuing to work with the upstream dependency to identify the issue.
Posted Nov 12, 2020 - 09:12 PST
Update
We are currently working with the upstream dependency to further investigate the issue.
Posted Nov 12, 2020 - 08:16 PST
Investigating
We are currently investigating the issue, but believe that due to an upstream dependency, we are experiencing significant delays with processing Playstream events. There may be up to a 90 minute processing delay.
Posted Nov 12, 2020 - 07:42 PST
This incident affected: PlayStream (Event Processing).