System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Economy V2 increase in Service Unavailable errors
Incident Report for PlayFab
Postmortem

On December 5th, 2024, between 5:48 AM and 8:30 AM PST, some customers experienced intermittent errors and delays when accessing PlayFab's Catalog API. The incident was caused by an isolated issue which resulted in connection failures to the Catalog APIs. We resolved the issue by restarting the problematic instance and applying an ad-hoc fix. 

Impact 

During the incident, customers faced reduced Catalog API availability.  

Action Items 

To prevent similar incidents from happening again, we have taken the following actions: 

  • Enhanced our monitoring and alerting systems to detect and report any network anomalies.
Posted Dec 10, 2024 - 15:10 PST

Resolved
Economy v2 Catalog APIs experiencing an increase in 503 Service Unavailable errors
Posted Dec 05, 2024 - 02:00 PST