System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy V2 Service Availability

Incident Report for PlayFab

Resolved

Issue has been resolved.
Posted Dec 07, 2024 - 11:34 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2024 - 09:44 PST

Investigating

We are currently investigating this issue.
Posted Dec 07, 2024 - 08:27 PST
This incident affected: API (Economy (V2)).