Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Xbox Live Compute - Thunderhead (legacy multiplayer) is experiencing allocation issues.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 16, 2019 - 21:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 16, 2019 - 18:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 16, 2019 - 14:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 16, 2019 - 14:04 PDT
Investigating
We are currently investigating this issue due to an outage in West Europe
Posted 6 months ago. Apr 16, 2019 - 14:02 PDT
This incident affected: Multiplayer Game Servers 2.0 (Legacy Multiplayer Servers API (Thunderhead)).