System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Event data is being delayed

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 16, 2023 - 10:58 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 24, 2023 - 09:21 PDT

Monitoring

Mitigation is in place and data is being processed. Data Connections and Event Search data is recovering.
Posted Apr 23, 2023 - 09:07 PDT

Identified

All data being processed for Data Connections and Event Search is currently being delayed. We have identified the issue and are working on steps to mitigate.
Posted Apr 23, 2023 - 05:23 PDT
This incident affected: PlayStream (Event Processing, Data Connections).