Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues in East US and West US2 regions
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 14:45 PDT
Update
on has been applied. Monitoring to confirm that the issue is resolved.
Posted Aug 22, 2019 - 14:34 PDT
Update
A mitigation has been applied. Monitoring to confirm that the issue is resolved.
Posted Aug 22, 2019 - 14:12 PDT
Update
A mitigation has been applied. Monitoring to confirm that the issue is resolved.
Posted Aug 22, 2019 - 13:54 PDT
Monitoring
A mitigation has been applied. Monitoring to confirm that the issue is resolved.
Posted Aug 22, 2019 - 13:11 PDT
Update
An outage in a dependency service is being investigated by the respective team.
Posted Aug 22, 2019 - 12:56 PDT
Update
An outage in a dependency service is being investigated by the respective team.
Posted Aug 22, 2019 - 12:39 PDT
Update
An outage in a dependency service is being investigated by the respective team.
Posted Aug 22, 2019 - 11:55 PDT
Update
An outage in a dependency service is being investigated by the respective team.
Posted Aug 22, 2019 - 11:37 PDT
Update
An outage in a dependency service is being investigated by the respective team.
Posted Aug 22, 2019 - 11:21 PDT
Identified
An outage in the dependency services has been identified.
Posted Aug 22, 2019 - 11:03 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2019 - 11:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2019 - 10:42 PDT
Investigating
Multiplayer servers are experiencing issues, customers are getting errors accessing multiplayer servers pages and APIs. We are investigating the issue.
Posted Aug 22, 2019 - 10:41 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).