Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 12, 2019 - 00:17 PDT
Investigating
Multiplayer servers are experiencing issues, customers are getting errors accessing multiplayer servers pages and APIs. We are investigating the issue.
Posted 5 months ago. Apr 11, 2019 - 19:47 PDT
This incident affected: Multiplayer Game Servers 2.0 (Build Management - Game Manager and APIs).