System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

May 6th Data Connections and Playstream Actions are delayed

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 06, 2025 - 23:15 PDT

Investigating

We are currently investigating this issue.
Posted May 06, 2025 - 22:41 PDT
This incident affected: PlayStream (Event Processing, Data Connections).