System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
CloudScript is experiencing error
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:36 PDT
Update
We are continuing to work on the fix for the issue.
Posted Sep 13, 2021 - 13:35 PDT
Identified
APIs GameClient/ExecuteCloudScript and CloudScript/ExecuteEntityCloudScript seems to have impact. The issue has been identified and is under resolution. Please note, its only the Classic CloudScript which is under impact and Azure Function CloudScript is working just fine.
Posted Sep 13, 2021 - 12:22 PDT
This incident affected: API (Cloud Script).