Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event History Failure to load data
Incident Report for PlayFab
Resolved
Our health checks show the underlying clusters are responsive and multiple titles are showing fully operational.
Posted 6 months ago. May 02, 2019 - 15:04 PDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 02, 2019 - 14:28 PDT
Update
This issue is resulting from an Azure network connectivity outage. https://azure.microsoft.com/en-us/status/
Posted 6 months ago. May 02, 2019 - 14:27 PDT
Investigating
Event history is failing to load for a subset of titles due to an upstream dependency. We are investigating.
Posted 6 months ago. May 02, 2019 - 14:26 PDT
This incident affected: Analytics (Event History & Search).