System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Server - Game Manager Operations are unreliable
Incident Report for PlayFab
Postmortem

An outage impacting multiple regions and critical Azure Active Directory functionality broke internal service-to-service calls in PlayFab control systems.

More information on the Azure outage and repair actions are at https://azure.microsoft.com/en-us/status/history/

Posted Feb 12, 2019 - 13:54 PST

Resolved
This incident has been resolved.
Posted Jan 29, 2019 - 14:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2019 - 13:54 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2019 - 13:53 PST
Update
We are continuing to investigate this issue in partnership with Azure, it is related to an Azure Active Directory issue.

Unfortunately severity has increased as this AAD trouble is now impacting server allocation in all regions.
Posted Jan 29, 2019 - 13:52 PST
Investigating
Authentication challenges internal to PlayFab are causing Game Manager operations for managing multiplayer server builds to fail
Posted Jan 29, 2019 - 13:42 PST
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).