System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Some titles are experiencing high latency and 500 errors

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Nov 23, 2023 - 22:29 PST

Monitoring

A fix has been deployed and we are monitoring the rollout.
Posted Nov 23, 2023 - 22:07 PST

Investigating

Some titles began experiencing high latency and 500 errors at approximately 21:00 PST.
Posted Nov 23, 2023 - 21:00 PST
This incident affected: API (Authentication, Cloud Script, Content, Data, Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).