Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer server allocation issues in multiple regions
Incident Report for PlayFab
Resolved
Multiplayer Servers was failing to allocate Linux servers at a sufficient rate to meet configured capacity levels for some customers. This incident has been resolved.
Posted 2 months ago. Jun 18, 2019 - 21:31 PDT
Monitoring
We've identified the issue and deployed a mitigation. We are monitoring this mitigation now.
Posted 2 months ago. Jun 18, 2019 - 16:04 PDT
Identified
We've identified the issue as impacting Linux game servers and their interaction with the PlayFab controller infrastructure. Windows game servers are not impacted.

We are working on a mitigation for the issue.
Posted 2 months ago. Jun 18, 2019 - 15:12 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 18, 2019 - 13:35 PDT
Investigating
At 1255 PDT 6/18/2019, multiplayer servers for several titles were suddenly taken offline. We are investigating.
Posted 2 months ago. Jun 18, 2019 - 13:35 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).