System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Response Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 15:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 15:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 15:24 PDT
Investigating
We're currently experiencing a higher than normal level of API errors around Leaderboard APIs and are investigating the issue.
Posted Apr 16, 2024 - 13:20 PDT
This incident affected: API (Statistics and Leaderboards).